This usually happens if your PC's CPU usage is very high while you are recording. 


If you are using FlashBack 5.48 or older, this can be caused by using GDI record mode (or allowing Automatic record mode to select it for you) to record moving video from sites like YouTube. In this case, switching to MPEG record mode will usually improve performance:

  1. Click Settings
  2. Select Record Mode / Performance
  3. Enable 'I want to record moving video or games (MPEG mode)'.


(Since FlashBack 5.49, MPEG record is mode always used and no other modes can be selected)


Other things you can try:

  • Reduce the size of area that you are recording¬†
  • Reduce the recording frame rate
  • Close any unneeded apps that are running in the background.