If you cannot rre-szie or move the cropping window, you probably have Autoscroll enabled - this automatically centers the cropping window around the mouse cursor and then tracks the mouse cursor as it moves.


To disable Autoscroll, go to Effects -> Cropping and Autoscroll and then select No Autoscroll.