Start a new topic

Regional Settings

Hi, my recording last night, Skype, didn't capture either voice. I got a change regional settings to mp4 message. Where do I do that? Thanks

If you don;t see your headphones in the list of sound sources, selecting PC Speakers should achieve the same result.


MPEGs don't have regional settings so I'm still not sure which message you are referring to. Can you send a screenshot?

I use headphones and it ihas not been an issue before the error is to do with regional mpeg when converting. Used wav last night, no error but takes longer.

To record a Skype conversation you need to have the correct sound sources selected on the Recorder app's main window. Select your microphone as one of the sources so that you can record what you say and then select 'PC Speakers' or another appropriate output source to record the audio that you are hearing from your PC so that you can capture what the other person is saying.


FlashBack doesn't have any regional settings so I'm not sure which message you are referring to. 

Login or Signup to post a comment